Cатсн²² (in)sесuяitу / ChrisJohnRiley

Because we're damned if we do, and we're damned if we don't!

Exploitme tools updated

Lots of people are aware of the Exploitme Firefox plug-ins (xssme, SQLInjectme, accessme) from Security Compass. I’ve used these tools on a couple of occasions for quick and dirty checks before looking at things in more depth. However, since the move to Firefox 3, the exploitme plug-ins haven’t been available. That is, until now. The guys at Security compass have just released new versions of the plug-ins for FF3 users. The new versions seem to be better designed, allowing you to kick off a test and still use your browser. That’s a step in the right direction, as the old plug-ins took total control of the browser to perform the checks.

http://securitycompass.com/exploitme.shtml

Have fun…

Advertisements

Comments are closed.

%d bloggers like this: